Wikia

Memory Alpha

Monaco errors

37,553pages on
this wiki

Forum page

Forum icon  ForumsTen Forward → Monaco errors (replywatch)
This forum discussion has been archived
This forum discussion has been archived and should not be added to. Please visit the Forums to begin a new topic in the relevant location.
Monaco errors

AT banner and the search box not working correctly

These errors started today, as far as I know, and only seem to be effecting the Monaco skin. I tested this in Firefox, when I took the screen capture, as well as Chrome and IE and except the fact that the green buttons are square in IE, I got the same results overall for the search box as well as the AT banners. - Archduk3 03:53, March 30, 2010 (UTC)

I'm getting the same error for alternate timeline/real-world banners in Monobook. Search is working fine though.– Cleanse ( talk | contribs ) 08:04, March 30, 2010 (UTC)

The search thing only seems to be an issue as an anon. - Archduk3 13:32, March 30, 2010 (UTC)

The talk page notification colours have changed now too. They're a pretty ghastly colour, where they used to fit into our colour scheme. -- sulfur 13:34, March 30, 2010 (UTC)
Gallery formatting is messed up now, too, at least on Monobook. Everything is left-justified, no borders, etc. This just started yesterday as well. -- Renegade54 13:37, March 30, 2010 (UTC)

The spacing on the main page is off as well, something must have "updated". - Archduk3 13:58, March 30, 2010 (UTC)

I think that Dukie and I fixed the talk page notification and the AT banners. It looks like wikia has deprecated the use of Common.css when using the Monaco skin. We may have to merge the Common and Monaco CSS files to make things work. -- sulfur 14:34, March 30, 2010 (UTC)

Around Wikia's network

Random Wiki