Wikia

Memory Alpha

Image issues

37,600pages on
this wiki

Forum page

Revision as of 16:11, July 16, 2011 by Archduk3 (Talk | contribs)

Forum icon  ForumsTen Forward → Image issues (replywatch)

Images

Is anything going on with the images in articles? Some seem to be displaying, but others aren't. I'm guessing this might depend on the browser that is used, but I wanted to see if I'm the only one having an issue.--31dot 17:20, August 7, 2010 (UTC)

There have been image issues on Wikia for 2-3 weeks (on and off) now. -- sulfur 17:35, August 7, 2010 (UTC)
I'm seeing upload problems. When I upload a new version of an image it shows the "old" image after upload (as if I re uploaded the old image). I refreshed my browser cleared all info, re logged in etc etc... but it just shows the old image.-- OvBacon(Talk) 16:30, March 29, 2011 (UTC)
Same thing happens to me often. Sometime re-uploading the image helps, other times it doesn't. It's extremely annoying. A couple times I've gone back literally weeks later, and the image still hasn't corrected itself. Any insight anybody has would be helpful. -Angry Future Romulan 16:33, March 29, 2011 (UTC)
I'm having the same thing as 31dot. Most images do appear normal but some do not appear at all. When I have uploaded a new image, it doesn't display straight away but does after a couple of minutes. I figured this was just standard - the time it took to update. --| TrekFan Open a channel 16:48, March 29, 2011 (UTC)
Wikia blows. That said, it's best to wait an hour or so before re-uploading an image, to give the system some time to refresh. You should also disable page caching in the appearances tab under your preferences. - Archduk3 16:46, March 29, 2011 (UTC)
I'm seeing in the recent uploaded images that multiple people are having that problem. Its been more than an hour on my first problem image of the day and no change..I'm reluctant to re-upload since I'm seeing Blair2009 doing that to no avail.-- OvBacon(Talk) 16:54, March 29, 2011 (UTC)
Sorry angryRomulan...I just noticed that you are Blair..;)-- OvBacon(Talk) 16:58, March 29, 2011 (UTC)
If there are problems today with images, best bet is to try and fix them tomorrow. Or the day after that, or the day after that.... - Archduk3 17:17, March 29, 2011 (UTC)
All seems fine again...-- OvBacon(Talk) 14:23, March 31, 2011 (UTC)

The above problem seems to occur from time to time, its happening right now and happens regularly. It is (as Archduk3 suggested) best to just wait a day or so. Its not the same problem as when you upload an image and it shows a little later (that is more likely a cache issue on the user side). -- OvBacon(Talk) 17:13, April 14, 2011 (UTC)

Image Galleries

I've just noticed that the image galleries seem to be displaying only one image per row. It's like that one every page I look at with a gallery. Is this happening for anyone else? --| TrekFan Open a channel 07:08, April 15, 2011 (UTC)

Yeah, me too. I'm using Monobook and Chrome in case it's relevant.–Cleanse ( talk | contribs ) 07:32, April 15, 2011 (UTC)
No problem using oasis on firefox. - Archduk3 07:42, April 15, 2011 (UTC)

Oh sorry, yeah, I'm using Monobook in Firefox. I think it might be a Monobook issue if you're not having problems, Archduk3. --| TrekFan Open a channel 08:01, April 15, 2011 (UTC)

Considering how badly wikia has fraked up the galleries in the last year, I wouldn't be surprised if that was it. There was a similar problem with older versions of IE about half a year ago, so something similar might be happening now because of the monobook skin, though I don't know, or forgot, if wikia ever said what was causing the problem, or if it was ever fixed. - Archduk3 08:12, April 15, 2011 (UTC)

New Version of a File

I think we have been having problems with the ability to upload a new version of a file for a few days now. I see multiple images that people have tried to upload a new version of that do not show up, and will even show the older file distorted. Anyone know why this is happening? I've seen this behavior before, but it never lasts this long...?! -- OvBacon(Talk) 00:53, June 1, 2011 (UTC)

About two weeks now. Wikia knows about it. They're investigating. In short, if you see this happen, just list the images here, don't re-upload them. I'll add them to the list. -- sulfur 01:11, June 1, 2011 (UTC)

Thanks, I'll start a list below here. If I see any others I'll add them. -- OvBacon(Talk) 01:31, June 1, 2011 (UTC)

It's still best to wait an hour or so before listing a file here, as File:Kang klingon 4.jpg is fine now. - Archduk3 01:40, June 1, 2011 (UTC)

It doesn't look fine to me. I'm seeing a distorted old image and not the new one I tried to upload. (I have "Disable page caching" checked)-- OvBacon(Talk) 02:00, June 1, 2011 (UTC)

I see what you mean... I kinda misunderstood. It shows in the list of recent images as the correct file but not in the file itself. Would be interesting if this problem is resolved the moment I list it here...;)-- OvBacon(Talk) 02:09, June 1, 2011 (UTC)

Retain your indent please.
[edit conflict?] - Is this on the file page of the list page? The list still shows the old one, but if you were to change the file size to anything below 148 or above 150 it would show the new one. This is assuming the new image is a closeup of the guy with part of someone's head/hair to the right of the shot, which is what the file page is showing for me. If that's it, and I don't see another option in the file history, you may just need to clear your browser's cache; usually you can just hold down shift and reload the page to do that. Disabling the page caching only stops wikia from sending you old information on the first view, if your browser already has old info, it may still use that. - Archduk3 02:12, June 1, 2011 (UTC)

Sorry for the indent issue. Yes, its on this page and your describing the correct "new" image. I did clear my browser cache although I pretty much knew that that was not the problem. If you go onto the page of the file itself, File:Kang klingon 4.jpg, does it show the new image? I'm curious to know why there would otherwise be a delay in showing the new image in one place but not another. -- OvBacon(Talk) 02:38, June 1, 2011 (UTC)

Did you re-add the file because you don't see the proper one at all, or because the thumb is still screwed up? There are thumbnail issues everywhere right now, and those files should not be in the same list as ones that aren't displaying the correct file at all, since they are likely to be a different, even if related, problem. - Archduk3 15:20, June 2, 2011 (UTC)

I re-added it because to me it doesn't show proper at all. The thumb is the only thing that does show correct. And since you did not respond to my question of 02:38, June 1, 2011 (UTC), I was unable to determine if it is a problem we all can see or just me (or a select group). The image itself does not show but rather shows the old image which is the problem I addressed to begin with. I've noticed the thumb problem but assumed that wiki is having general image problems right now. What I'm putting in the list is images that have a new version uploaded to them, but not displaying the new file rather still the old file. All files in the below list fall into that category. Archduk, if you see a different behavior in the klingon file I would love to know because it would enhance the understanding of the possible problem.-- OvBacon(Talk) 17:53, June 2, 2011 (UTC)

Well... I just now see the correct image for the first time... I will remove that file from the list. I'm a little baffled by how this random image thing keeps popping up. Sorry if it looks like I'm contrary, but I really am just trying to help out.-- OvBacon(Talk) 17:56, June 2, 2011 (UTC)

I know there have been problems with images depending on which server you get the info from, as far back as December of last year, so that might be why I could see it fine and you couldn't. That might also explain why my thumbnails are all screwed up and yours aren't, but since wikia never tells me anything helpful when I ask this is all just a guess. As for not answering your question, the post above it has the answer, assuming I'm understanding the question asked of course. - Archduk3 18:13, June 2, 2011 (UTC)

Thanks for your explanations... I makes it all more understandable how we can be seeing things different. A good reminder that we all might be right when discussing what we see or don't see... Lets hope the imge thing is fixed somewhere in the not to distant future..;) -- OvBacon(Talk) 18:50, June 2, 2011 (UTC)

List

Overlap

Drop down menu error

This is a problem

I'm getting some overlap with the images, mainly this page has the text overlapping onto the Magazine binder image for me, and the edit drop down menu will be "under" images at the top of articles. Anyone else having these problems? - Archduk3 19:27, June 17, 2011 (UTC)

I am seeing the same thing on the page you indicated, but I haven't particularly noticed it otherwise. -- OvBacon(Talk) 19:42, June 17, 2011 (UTC)
The overlap on the image was due to the placement of the image in the next. Mid-sentence. -- sulfur 19:44, June 17, 2011 (UTC)

That covers the one issue, but the other remains. I'm mostly seeing the edit button menu display under other page elements on user talk pages. - Archduk3 06:07, June 21, 2011 (UTC)

Added image above, problem remains. - Archduk3 16:11, July 16, 2011 (UTC)

Around Wikia's network

Random Wiki